Pulseaudio/Flash issues in Ubuntu Hardy… solved at last?

There have been some right problems with Pulseaudio and Flash in Hardy.  Youtube videos playing with no sound… Firefox freezing and crashing… it’s been a right pain in the ass.

But it seems these issues may have been resolved.  Psyke83, an Ubuntuforums.org member, posted what appears to be a definitive fix here.  This howto enables you to use Pulseaudio and Flash 10.  Something I’d begun to fear might never happen…

Now, I only just enacted this fix on my machine, and I have yet to give it a proper testing on a variety of video streaming sites and music formats and so on.  But it does look promising – right away I’ve noticed how less buggy Firefox seems…

Anyone who’s been suffering Pulseaudio/Flash problems in Hardy: follow the instructions in psyke83’s guide, then please post here your experiences.

3 Responses to Pulseaudio/Flash issues in Ubuntu Hardy… solved at last?

  1. uburocks says:

    I have implemented his fix, and I can say that it works! I haven’t suffered any flash crashes for several days now and I have put it through the “click-on-as-many-youtube-videos-as-fast-as-you-can” test, and never once had a problem.

  2. Scott says:

    Awesome, I’ve had good luck with it so far, thanks :)

  3. techgeeek says:

    Fix for pulseaudio crash on Ubuntu

    in.youtube.com/watch?v=8n9YbRNsBH8

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Follow

Get every new post delivered to your Inbox.

Join 177 other followers

%d bloggers like this: